Delays in processing transactions in Nigeria
Incident Report for MoonPay
Update
We are continuing to work on a fix for this issue.
Posted Jun 14, 2024 - 13:49 UTC
Identified
Our Nigerian banking provider is facing an issue on their side that is causing a delay in processing transactions. They've acknowledged the issue and are working on a fix. We'll keep you informed as we learn more.
Posted Jun 03, 2024 - 11:47 UTC
This incident affects: Payment Methods (Buy) (Yellow Card).