Onramp delivery of Base Mainnet crypto assets is delayed

Incident Report for MoonPay

Resolved

Base chain is now fully recovered and we are seeing txns flowing through normally
Posted Jun 25, 2026 - 18:34 UTC

Monitoring

We are monitoring the Base Mainnet issue and will provide further updates as they become available.
Posted Jun 25, 2026 - 16:53 UTC
This incident affected: On-ramp Widget.