Some transactions paid by non-card payment methods are being delayed.
Incident Report for MoonPay
Resolved
This incident has been resolved.
Posted Aug 15, 2024 - 16:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 15, 2024 - 16:14 UTC
Identified
The issue has been identified and we are working on a fix.
Posted Aug 15, 2024 - 15:54 UTC
This incident affected: API and On-ramp Widget.