Onramp delivery of some crypto assets is delayed
Incident Report for MoonPay
Resolved
This incident has been resolved.
Posted Aug 08, 2024 - 04:34 UTC
Monitoring
We can confirm that the delayed transactions are currently coming through
Posted Aug 08, 2024 - 04:17 UTC
Identified
We've identified the issue with delayed transaction delivery and currently working on solution.
Posted Aug 08, 2024 - 04:00 UTC
Investigating
We are investigating this issue and we will provide more updates in the next few minutes.
Posted Aug 08, 2024 - 03:47 UTC