Offramp delivery is delayed

Incident Report for MoonPay

Resolved

Processing has resumed and queued payouts are being delivered.
Posted Oct 25, 2025 - 22:54 UTC

Monitoring

We’re experiencing delays for some off-ramp (sell) payouts due to an unexpected extension of a partner’s scheduled maintenance window. We’re monitoring closely and will process pending payouts as soon as service is restored.
Posted Oct 25, 2025 - 20:32 UTC