Onramp delivery of some crypto assets is delayed
Incident Report for MoonPay
Resolved
Everything is back to normal. Crypto deliveries are back to their usual times.
Posted Sep 02, 2024 - 07:49 UTC
Monitoring
We have implemented a fix and are actively monitoring the situation.
Posted Sep 02, 2024 - 02:45 UTC
Investigating
We are investigating this issue and we will provide more updates in the next few hours.
Posted Sep 02, 2024 - 01:34 UTC
This incident affected: Digital Currencies (Dogecoin, Litecoin, Stellar).