Delays in processing SOL transactions
Incident Report for MoonPay
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 22:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 02, 2024 - 18:05 UTC
Investigating
We are aware that some users may be experiencing delayed transactions. Our team is investigating this issue and will provide an update shortly.
Posted Apr 02, 2024 - 17:53 UTC
This incident affected: Digital Currencies (Solana).