Onramp delivery of SOL is delayed
Incident Report for MoonPay
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 13:24 UTC
Identified
Onramp delivery of SOL is delayed. We have identified the issue and are working on a fix.
Posted Nov 20, 2024 - 02:41 UTC
This incident affected: Digital Currencies (Solana).