SOL buy transaction in the US are delayed
Incident Report for MoonPay
Resolved
All impacted transactions have now been processed and delivered.
Posted Dec 23, 2024 - 23:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 23, 2024 - 23:01 UTC
Investigating
We're aware that some SOL buy transactions in the USA region are currently delayed due to an outage with one of our liquidity providers. We're actively mitigating the situation.

All other assets and regions are operational.
Posted Dec 23, 2024 - 22:43 UTC
This incident affected: Digital Currencies (Solana).