We're experiencing a slight delay in updating transaction statuses, no impact on processing transactions.
Incident Report for MoonPay
Resolved
This incident has been resolved.
Posted Feb 04, 2024 - 20:20 UTC
Monitoring
We've implemented a solution and are monitoring the results.
Posted Feb 04, 2024 - 20:16 UTC
Identified
We're experiencing a slight delay in updating transaction statuses, no impact on processing transactions. We've already identified the issue.
Posted Feb 04, 2024 - 20:01 UTC
This incident affected: On-ramp Widget, Off-ramp Widget, and NFT Checkout Widget.