Sell Transactions are being delayed
Incident Report for MoonPay
Resolved
We've resolved the issue with the sell transactions and they're operating as expected now. We're addressing all the affected transactions.
Posted Jun 26, 2024 - 18:43 UTC
Identified
We've spotted that something has gone wrong with Sell Transactions. We're currently investigating the issue, and will provide an update soon.
Posted Jun 26, 2024 - 18:21 UTC
This incident affected: Off-ramp Widget.