Notification & deep-link issues

Incident Report for MoonPay

Resolved

The issue is now resolved.

Customers using the MoonPay App on iOS are advised to update to the latest app version 2.0.26.
Posted Nov 05, 2025 - 12:12 UTC

Monitoring

We have identified and fixed the issue. We will continue to monitor any impact.

Customers are advised to update to the latest app version 2.0.26.
Posted Nov 05, 2025 - 08:53 UTC

Investigating

We've spotted that something has gone wrong with opening deep-links and notifications. We're currently investigating the issue, and will provide an update soon.
Posted Nov 04, 2025 - 19:29 UTC
This incident affected: MoonPay App.