Some users experiencing issues loggins in
Incident Report for MoonPay
Resolved
Issue was identified, fixed and resolved.
Posted Dec 11, 2024 - 12:59 UTC
Investigating
Some users may be experiencing issues logging into their MoonPay accounts. Using social login in (google or apple) will solve this until we resolve the issue.
Posted Dec 11, 2024 - 12:16 UTC