account.moonpay.com not accessible on Android
Incident Report for MoonPay
Resolved
We think the impact from the issue is over.
Posted Jul 01, 2024 - 16:30 UTC
Monitoring
We applied a fix and account.moonpay.com should now be available to Android users.
Posted Jul 01, 2024 - 14:44 UTC
Identified
We have identified that Android users are not able to load https://account.moonpay.com on their mobile browser.
Posted Jul 01, 2024 - 13:13 UTC