Some SOL transactions delayed

Incident Report for MoonPay

Resolved

This incident has been resolved.
Posted Jan 19, 2025 - 05:24 UTC

Update

We are continuing to see unprecedented demand for SOL and USDC on the Solana Network and some orders might get intermittently delayed. We are processing transactions as fast as possible.
Posted Jan 18, 2025 - 22:51 UTC

Identified

We are seeing unprecedented demand for SOL and USDC on Solana and some orders might get intermittently delayed. All funds are safe and we are processing transactions as fast as possible.
Posted Jan 18, 2025 - 17:02 UTC
This incident affected: On-ramp Widget.