MoonPay API Service is intermittently unavailable

Incident Report for MoonPay

Resolved

This incident has been resolved.
Posted Jan 20, 2025 - 01:31 UTC

Identified

We've identified the fix and are deploying the fix.
Posted Jan 19, 2025 - 22:21 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 19, 2025 - 21:56 UTC
This incident affected: API.