MoonPay Balance Display Issue

Incident Report for MoonPay

Resolved

We have resolved this !
Posted Jun 02, 2025 - 09:56 UTC

Identified

We've spotted that for some users, there MoonPay Balance may not be displaying correctly within the MoonPay App or On Ramp. We have identified and issue and we're working on a fix as soon as possible.
Posted Jun 02, 2025 - 09:25 UTC