Scheduled maintenance
Incident Report for MoonPay
Resolved
This incident has been resolved.
Posted Nov 26, 2023 - 13:29 UTC
Investigating
Our MPC technology provider is undergoing maintenance.
We are currently experiencing issues with buy, sell and swap transactions, Some buy transactions will be delayed, incoming deposits will be accepted for sell and swaps and transactions will be processed once the incident is resolved.
Posted Nov 26, 2023 - 10:00 UTC
This incident affected: On-ramp Widget and Off-ramp Widget.