Slow transaction processing time

Incident Report for MoonPay

Resolved

We've identified and resolved the issue
Posted Jan 18, 2025 - 07:40 UTC

Monitoring

While we're still seeing some slow orders in the United States, we're processing orders mostly as we would expect right now. We continue to monitor the issue.
Posted Jan 18, 2025 - 07:19 UTC

Investigating

Our transaction processing infrastructure is facing some issues and has degraded performance. We are investigating the issue now.
Posted Jan 18, 2025 - 04:20 UTC
This incident affected: On-ramp Widget.