Transaction delivery on multiple networks is currently delayed
Incident Report for MoonPay
Resolved
All affected orders have now been delivered and all systems are operational.
Posted Sep 29, 2024 - 11:15 UTC
Identified
We've identified the root cause and orders impacted are now getting delivered.
Posted Sep 29, 2024 - 10:37 UTC
Update
We are continuing to investigate this issue.
Posted Sep 29, 2024 - 10:23 UTC
Update
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Sep 29, 2024 - 10:22 UTC
Investigating
We're currently investigating the issue, and will provide an update soon.
Posted Sep 29, 2024 - 10:15 UTC
This incident affected: On-ramp Widget.