Elevated API Errors

Incident Report for MoonPay

Resolved

We fixed the issue and all systems have been restored, pardon the inconvenience!
Posted Feb 06, 2025 - 04:49 UTC

Monitoring

We've fixed the issue and systems are stabilizing.
Posted Feb 06, 2025 - 04:38 UTC

Identified

We found the issue and are working toward a fix.
Posted Feb 06, 2025 - 04:30 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Feb 06, 2025 - 03:54 UTC
This incident affected: API and Dashboard.