Delayed Transactions - Multiple Networks

Incident Report for MoonPay

Resolved

This incident has been resolved.
Posted Aug 05, 2024 - 17:31 UTC

Update

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Aug 05, 2024 - 17:09 UTC

Investigating

We are currently experiencing a delay with the delivery with some SOL and ETH transactions. We're actively working with our providers to resolve the issue.
Posted Aug 05, 2024 - 15:45 UTC
This incident affected: Digital Currencies (Ethereum, Solana).