Issue with Stablecoins pricing

Incident Report for MoonPay

Resolved

Our issue with prices for Stablecoins is resolved. Off/On Ramping of Stablecoins is now operating normally.
Posted Jun 04, 2025 - 14:50 UTC

Investigating

We've spotted that something has gone wrong with our Stablecoins' prices. We're currently investigating the issue, and will provide an update soon. We've suspended our Stablecoins until we resolve the issue.
Posted Jun 04, 2025 - 13:06 UTC
This incident affected: On-ramp Widget and Off-ramp Widget.