Elevated level of errors in on-ramp
Incident Report for MoonPay
Resolved
We've managed to identify the issue and mitigate it, we're monitoring the system performance right now. Customers should be able to log in and transact again.
Posted Oct 24, 2024 - 09:28 UTC
Identified
We're experiencing an elevated level of errors in on-ramps and are currently looking into the issue.
Posted Oct 24, 2024 - 09:21 UTC
This incident affected: API, On-ramp Widget, and Dashboard.