Transactions are not being processed

Incident Report for MoonPay

Resolved

The issue was fixed and the system is getting back to normal.
Posted Jul 01, 2026 - 14:04 UTC

Investigating

We're investigating an issue that prevents transactions from being processed.
Posted Jul 01, 2026 - 13:56 UTC
This incident affected: On-ramp Widget.