Sends of XRP are failing

Incident Report for MoonPay

Resolved

The issue is fixed and users can send XRP.
Posted Jun 06, 2025 - 13:56 UTC

Identified

We've identified the issue and we're now working on a fix.
Posted Jun 06, 2025 - 13:28 UTC

Investigating

We've identified an issue that prevents users from sending XRP. We're actively investigating the root cause and will provide an update soon.
Posted Jun 06, 2025 - 12:50 UTC
This incident affected: Products (MoonPay App).