MoonPay App - Elevated failure rates on Convert

Incident Report for MoonPay

Resolved

It is no longer an issue.
Posted Nov 10, 2025 - 21:18 UTC

Investigating

We're investigating an issue with Convert failures on Solana.
Posted Nov 10, 2025 - 18:54 UTC
This incident affected: Features (Convert).