Elevated API Errors
Incident Report for MoonPay
Resolved
This incident has been resolved, pardon the inconvenience.
Posted Dec 29, 2024 - 01:04 UTC
Identified
We've identified the main culprit of the outage and are working on restoring services as soon as possible.
Posted Dec 29, 2024 - 00:17 UTC
Update
We're continuing to see an elevated level of API errors and are currently actively looking into the issue.
Posted Dec 28, 2024 - 23:40 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Dec 28, 2024 - 23:35 UTC
This incident affected: API and Dashboard.