Memecoin Trading issues

Incident Report for MoonPay

Resolved

All quoting is back to normal, even for small-cap memecoins.
Posted Aug 01, 2025 - 12:28 UTC

Monitoring

Some small-marketcap memecoin DeFi Buy and Sells were failing to get a quote. The issue seems to be resolved now and we keep monitoring that the fix worked.
Posted Aug 01, 2025 - 11:56 UTC

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Aug 01, 2025 - 11:17 UTC
This incident affected: MoonPay App.