MoonPay App Customers may find it Difficult to Off Ramp

Incident Report for MoonPay

Resolved

Our previous technical problem affecting MoonPay App customers off-ramping has now been solved.
Posted May 12, 2025 - 14:54 UTC

Investigating

MoonPay App is having technical problems, as a result, off-ramping crypto within the MoonPay App may error. We're currently investigating the issue, and will provide an update soon.
Posted May 12, 2025 - 14:08 UTC
This incident affected: Off-ramp Widget.