MoonPay App - Issues Sending Bitcoin

Incident Report for MoonPay

Resolved

The issue has been resolved.
Posted Nov 13, 2025 - 13:25 UTC

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Nov 13, 2025 - 13:04 UTC
This incident affected: Features (Send).