ENG-Onramp delivery of some crypto assets is delayed for US region

Incident Report for MoonPay

Resolved

This incident has been resolved.
Posted Sep 01, 2024 - 07:32 UTC

Investigating

Onramp delivery of some crypto assets is delayed for customers in the US region. We are investigating the issue and will provide an update shortly.
Posted Sep 01, 2024 - 03:30 UTC
This incident affected: On-ramp Widget.