Multiple services behaving incorrectly
Incident Report for MoonPay
Resolved
We're back! ✅
Posted Nov 08, 2024 - 10:48 UTC
Monitoring
We're seeing our products behaving normally again. We'll continue to monitor our system for a bit longer.
Posted Nov 08, 2024 - 10:44 UTC
Identified
We're currently deploying a fix. We'll continue to update the situation as it evolves.
Posted Nov 08, 2024 - 10:38 UTC
Investigating
We noticed that multiple services are not working as expected. This has affected the behaviour of some of our products. We're currently investigating the issue, and will provide an update soon.
Posted Nov 08, 2024 - 10:23 UTC