Account Registration Issue
Incident Report for MoonPay
Resolved
The impact from the issue is over.
Posted Sep 18, 2024 - 13:44 UTC
Monitoring
The issue has been resolved and the sign-up for new customers is available again.
Posted Sep 18, 2024 - 13:32 UTC
Identified
We're experiencing an elevated level of errors during the new account registration and are currently looking into the issue. It only affects new customers.
Posted Sep 18, 2024 - 13:25 UTC
This incident affected: API, On-ramp Widget, Off-ramp Widget, and Dashboard.