Onramp delivery of some crypto assets is delayed
Incident Report for MoonPay
Resolved
This incident has been resolved.
Posted Nov 11, 2024 - 22:36 UTC
Monitoring
We've made a change to resolve this issue and we're monitoring orders now.
Posted Nov 11, 2024 - 22:25 UTC
Investigating
We are investigating this issue and we will provide more updates shortly. This issue appears to be uniquely impacting assets on the Solana blockchain.
Posted Nov 11, 2024 - 21:40 UTC