Onramp delivery of some crypto assets is delayed

Incident Report for MoonPay

Resolved

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jan 29, 2026 - 11:16 UTC

Investigating

We are investigating this issue and we will provide more updates in the next few hours.
Posted Jan 29, 2026 - 08:34 UTC