Swap transactions from MoonPay Wallet failing for USDT
Incident Report for MoonPay
Resolved
After monitoring for a few hours we can confidently declare this incident resolved.
Posted Dec 21, 2023 - 16:07 UTC
Monitoring
A patch has been applied and the incident has been mitigated.

We are currently monitoring and running extra tests to ensure systems are stable.
Posted Dec 21, 2023 - 12:24 UTC
Investigating
We've spotted that USDT swap transactions from MoonPay Wallet are failing at the deposit stage. We're currently investigating the issue, and will provide an update soon.
Posted Dec 21, 2023 - 10:31 UTC