Off-ramping on MoonPay App

Incident Report for MoonPay

Resolved

The issue with MoonPay App Off Ramp has been fixed. Off Ramp is no operating normally.
Posted May 31, 2025 - 15:23 UTC

Investigating

We've spotted that something has gone wrong with our off-ramping product. We're currently investigating the issue, and will provide an update soon.
Posted May 31, 2025 - 13:25 UTC
This incident affected: Off-ramp Widget.