Several assets temporarily unavailable due to maintenance work
Incident Report for MoonPay
Resolved
The maintenance window is closed, all systems are operational.
Posted Dec 11, 2024 - 11:20 UTC
Update
The maintenance is now completed, we are re-enabling all currencies back again.
Posted Dec 11, 2024 - 11:06 UTC
Monitoring
Due to maintenance work by exchanges we are unable to trade several assets in the US region:
- XRP
- PEPE
- LTC
- AVAX_CCHAIN
- BCH
- DOGE
- ETH_ARB
- ETH_BASE
- ETH_LINEA
- ETH_POLYGON
- ETH_OPTIMISM
- LINK
- ZRX
- XLM

This will affect both on-ramp (Buy) and off-ramp (Sell).
The maintenance work is expected to conclude at 12:30 UTC
Posted Dec 11, 2024 - 10:39 UTC
This incident affected: On-ramp Widget and Off-ramp Widget.