Withdrawal Functionality Temporarily Not Available in App
Incident Report for MoonPay
Resolved
Our withdrawal functionality has been re-enabled.
Posted Nov 13, 2024 - 14:01 UTC
Investigating
Functionality to withdraw MoonPay Balance is temporarily not available within the MoonPay App. We have identified the issue and we're currently working on a fix.

This does not impact our Off Ramp Widget. Users can still sell crypto for Fiat currency and receive funds in their bank account.
Posted Nov 13, 2024 - 11:18 UTC
This incident affected: Off-ramp Widget.