Top Ups / Deposits into MoonPay Balance in the UK are currently unavailable
Incident Report for MoonPay
Resolved
This incident has been resolved.
Posted Jan 30, 2025 - 13:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 30, 2025 - 11:51 UTC
Investigating
We're aware that bank transfers into the MoonPay Balance from UK Bank Accounts are currently failing and being bounce back to the senders bank account.
Posted Jan 30, 2025 - 09:47 UTC
This incident affected: Payment Methods (Buy) (MoonPay Balance).