Unable to generate deposit wallets for off-ramp transactions
Incident Report for MoonPay
Resolved
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Mar 15, 2024 - 22:38 UTC
Investigating
We've spotted that something has gone wrong with the generation of deposit wallets on our off-ramp product.

We're currently investigating the issue, and will provide an update soon.
Posted Mar 15, 2024 - 22:27 UTC
This incident affected: Off-ramp Widget.