Experiencing issues with transaction processing
Incident Report for MoonPay
Resolved
This incident has been resolved.
Posted Jan 05, 2024 - 23:53 UTC
Update
A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2024 - 22:06 UTC
Monitoring
Fixed has been implemented and we're monitoring
Posted Jan 05, 2024 - 22:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 05, 2024 - 21:58 UTC
Investigating
We are currently facing issues with processing transactions, our team is looking into it and we will update shortly.
Posted Jan 05, 2024 - 20:58 UTC
This incident affected: API, On-ramp Widget, and Off-ramp Widget.