Delayed Transactions - Multiple Networks
Incident Report for MoonPay
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 03:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 04, 2024 - 23:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 04, 2024 - 14:30 UTC
Update
We are continuing to investigate this issue.
Posted Mar 04, 2024 - 14:16 UTC
Investigating
We are aware that some users may be experiencing delayed transactions. Our team is investigating this issue and will provide an update shortly.
Posted Mar 04, 2024 - 14:11 UTC
This incident affected: On-ramp Widget and Digital Currencies (Solana, USD Coin (Solana)).