Bitcoin Sends & Bitcoin Offramp has a degraded experience

Incident Report for MoonPay

Resolved

Sends and sells are fully functional on the app again.
Posted May 01, 2025 - 16:54 UTC

Monitoring

BTC Sends and sells should be restored. We are monitoring.
Posted May 01, 2025 - 16:48 UTC

Investigating

A third party vendor we utilise within our MoonPay App is having technical problems, as a result, Sending Bitcoin out of your MoonPay Wallet, or OffRamping Bitcoin within the MoonPay App may error.
Posted May 01, 2025 - 15:18 UTC
This incident affected: Products (MoonPay App).