Delays on sweat_near withdrawals
Incident Report for MoonPay
Resolved
This incident has been resolved. We had to cancel the all stuck withdrawals for SWEAT tokens.
Posted Nov 10, 2023 - 14:37 UTC
Investigating
We're experiencing delays with Sweat(NEAR) withdrawals. Our team is in contact with the exchange partner to get this resolved asap.
Posted Nov 09, 2023 - 19:55 UTC
This incident affected: Digital Currencies (sweat_near).