BTC Sends & MoonTags

Incident Report for MoonPay

Resolved

Issue was resolved
Posted Oct 02, 2025 - 23:50 UTC

Update

We narrowed down the issue to BTC sends. Users are currently experiencing delays or unable to send BTC via MoonTag

Our engineering team is actively investigating and working to restore normal performance.
We’ll provide further updates as soon as we have more information.
Thank you for your patience.
Posted Oct 02, 2025 - 23:08 UTC

Investigating

We're currently investigating an issue that's preventing users from sending assets via MoonTag
Posted Oct 02, 2025 - 22:43 UTC
This incident affected: API, MoonPay App and Features (Discovery).