Delays in processing orders in USA and Canada region
Incident Report for MoonPay
Resolved
This incident has been resolved.
Posted Dec 12, 2024 - 17:36 UTC
Identified
The issue has been identified and only impact the Off-ramp/Sell widget for the USA and Canada regions.
Posted Dec 12, 2024 - 16:16 UTC
Investigating
We are experiencing some delays with processing transactions in USA and Canada region on the Sell flow. We are actively working to get it sorted asap.
Posted Dec 12, 2024 - 14:47 UTC
This incident affected: On-ramp Widget and Off-ramp Widget.