Onramp (Buy) has elevated number of API Errors
Incident Report for MoonPay
Resolved
This incident has now been resolved.
Posted Oct 31, 2024 - 20:40 UTC
Monitoring
Services have now been restored and transactions are completing as expecting again. We're monitoring the progress and the status closely.
Posted Oct 31, 2024 - 20:33 UTC
Identified
We've identified the issue and are restoring services as fast as we can.
Posted Oct 31, 2024 - 20:30 UTC
Investigating
We're experiencing an elevated level of API errors in Buy and are currently investigating the issue.
Posted Oct 31, 2024 - 20:17 UTC
This incident affected: API, On-ramp Widget, and Dashboard.