Technical issues with custody provider

Incident Report for MoonPay

Resolved

The technical issues with our custody provider have been resolved. As a result, all temporarily suspended currencies are now available.
Posted Mar 24, 2023 - 15:27 UTC

Identified

We regret to inform you that our custody provider is experiencing technical issues. Unfortunately, due to these unforeseen circumstances, we have no choice but to suspend the following currencies temporarily:
- AAVE
- APE
- AVA
- AVAX_CCHAIN
- BTTC
- BUSD
- BUSD_BSC
- CHZ
- COMP
- DGB
- ENJ
- EOS
- ETC
- ETH_ARBITRUM
- FIL
- IMX
- KAVA
- KEY
- LINK
- MANA
- MATIC
- MIOTA
- MKR
- OM
- OMG
- ORN
- QTUM
- SAND
- SAND_POLYGON
- SHIB
- STMX
- TOMO
- TUSD
- UNI
- USDC_SOL
- USDT_POLYGON
- UTK
- VOXEL_POLYGON
- WAXP
- WBTC
- XNO
- ZIL
- ZRX

We understand the inconvenience this may cause, and we assure you that our custody provider is diligently working to resolve the issue as quickly as possible. Unfortunately, at this time, we cannot provide an exact ETA for when the issue will be fixed.

We will continue monitoring the situation closely and provide updates as soon as new information becomes available.
Posted Mar 24, 2023 - 12:22 UTC